R2CORBA News

New version v1.5.1

The most important changes in the v1.5.1 release are:

  • Updated to support the MRI Ruby versions 1.9.3-2.2.0 on Linux and 2.1.5p273 on Windows

  • Updated to support the JRuby version 1.7.19

  • Updated to support TAO <= 2.3.1

  • Updated to support JacORB <= 3.5

  • RIDL frontend upgraded to 2.5.5

  • And more (see the CHANGES document in the distribution).